View Issue Details

IDProjectCategoryView StatusLast Update
0014273MediaMonkey 5Playbackpublic2017-07-07 18:45
Reporterpeke Assigned To 
PriorityimmediateSeveritycrashReproducibilityalways
Status closedResolutionfixed 
Fixed in Version5.0 
Summary0014273: Playback: Playing video files can crash MM (regression)
DescriptionPlaying of WMV files can crash MM

Sample Video uploaded to FTP

Edit: Not only WMV are affected MP4 files also
Additional Informationhttp://www.mediamonkey.com/forum/viewtopic.php?f=30&t=87975
TagsNo tags attached.
Fixed in build2072

Activities

peke

2017-06-21 02:10

developer  

bug14273.jpg (147,003 bytes)   
bug14273.jpg (147,003 bytes)   

michal

2017-06-21 12:06

developer   ~0048204

I cannot reproduce it and cannot find any situation, how the error could happen. Could you write me exact steps, how to reproduce? What skin, mode of playback, or whatever is needed.

peke

2017-06-28 22:31

developer   ~0048288

Last edited: 2017-06-28 22:33

View 2 revisions

There is nothing out of ordinary that I've done simply opened MM and navigated to TV and start playback some crashes immediately some on picture show.

I recorded Video File of error using 2070 and uploaded it on FTP under "MM5/bugs/bug14273/bug14273.mp4"

peke

2017-06-28 22:32

developer   ~0048289

Let me know if you need anything more

peke

2017-06-30 11:12

developer   ~0048303

Clean install of MM5 do not observe crash so there is some regression in recent builds.

Also confirmed by user dtsig

michal

2017-06-30 12:40

developer   ~0048305

Resolving now, we cannot reproduce it in build 2071. Reopen in case somebody would reproduce it again.

michal

2017-06-30 12:57

developer   ~0048306

Reopening, reproduced with Portable folder from Peke.

peke

2017-06-30 12:58

developer   ~0048307

per offline talk I was able to find backup of MM5 portable that still observes problem and sent for analyze to Michal

petr

2017-07-01 20:59

developer   ~0048316

Fixed

peke

2017-07-07 18:45

developer   ~0048350

verified 2072