View Issue Details

IDProjectCategoryView StatusLast Update
0014266MediaMonkey (current)Synchronizationpublic2018-05-31 20:45
ReporterLudek 
PriorityimmediateSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version4.1.16 
Target Version4.1.17Fixed in Version4.1.17 
Summary0014266: iOS 11 support
DescriptionWe should unlock iOS 11 write protection to test compatibility.

Additional Informationhttp://forum.mediamonkey.com/viewtopic.php?f=6&t=87872
TagsNo tags attached.
Fixed in build1838

Activities

Ludek

2017-06-12 10:03

developer   ~0048125

Unlocked in build 1838.

Ludek

2017-09-08 20:06

developer   ~0048683

Last edited: 2017-09-08 20:10

View 2 revisions

I briefly tested MMW 4.1.17 against iOS 11 Public beta 3 and it seems to be working well. We should update http://www.mediamonkey.com/support/index.php?/Knowledgebase/Article/View/139/ to include iOS 11 later (with the final iOS 11 release)

peke

2018-05-31 20:45

developer   ~0050464

Closing Users confirmed MMW works with iOS 11.x