View Issue Details

IDProjectCategoryView StatusLast Update
0013889MediaMonkey (current)Otherpublic2017-01-10 19:50
Reporterpeke 
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target Version4.1.15Fixed in Version4.1.15 
Summary0013889: Popups: Sync Devices list popups looks like persistent without timeout
Description1. Looks like mouse gestures do not work with Portable devices List and stay on until mouse click outside popup box.

2. After first popup is removed all popups show immediately without timeout.
Additional Informationhttp://forum.mediamonkey.com/viewtopic.php?f=7&t=86849
TagsNo tags attached.
Fixed in build1822

Activities

Ludek

2017-01-09 20:16

developer   ~0046884

Fixed in 4.1.15.1822

peke

2017-01-10 19:50

developer   ~0046900

Verified 1822