View Issue Details

IDProjectCategoryView StatusLast Update
0013514MediaMonkey for AndroidPlaylistspublic2017-01-22 17:46
Reporterpeke Assigned To 
PriorityurgentSeveritymajorReproducibilityunable to reproduce
Status resolvedResolutionno change required 
Product Version1.2.0 
Target Version1.3.0 
Summary0013514: Playlists: Some playlists are not Imported on Scan
DescriptionSome playlists are not Imported on MMA Scan

I'm unable to reproduce but user sent several LOGS regarding issue.
Additional Informationhttp://www.mediamonkey.com/forum/viewtopic.php?f=26&t=85715
TagsNo tags attached.
Fixed in build

Activities

marek

2017-01-22 17:46

developer   ~0047036

The playlist was empty. MMA is not syncing these playlists and they are deleted.

Added some more debug logs for more detailed info next time.