View Issue Details

IDProjectCategoryView StatusLast Update
0013038MediaMonkey for AndroidTrack Browserpublic2016-02-16 02:06
ReporterMizery_Made 
PriorityimmediateSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version1.1.3 
Target Version1.1.3Fixed in Version1.1.3 
Summary0013038: Tracks omitted from search results
DescriptionWhen conducting a search in MMA for a partial song title (entering a keyword and executing search as opposed to selecting a result from the drop-down), some tracks can be omitted that should be picked up. In testing, I have found that the omitted tracks have something in common -- missing Album/Album Artist data. Adding this data to one of the tracks that was otherwise omitted and re-syncing it results in it properly showing in the search.
Additional Informationhttp://www.mediamonkey.com/forum/viewtopic.php?f=21&t=83382
TagsNo tags attached.
Fixed in build547

Activities

martin

2016-01-30 14:47

developer   ~0044029

Fixed in build 1.1.3.538

rusty

2016-02-04 14:38

administrator   ~0044062

Last edited: 2016-02-04 14:38

View 2 revisions

Search functionality is broken in build 539 (endless hourglass/eventual crash).

martin

2016-02-04 15:42

developer   ~0044065

I can't replicate it, can you send a log?
Do you mean local search or over upnp?
Which hourglass? Hourglass in action bar doesn't depend on search.

rusty

2016-02-04 21:55

administrator   ~0044069

Last edited: 2016-02-04 22:00

View 2 revisions

The problem is with local search.

To replicate, type any search term and press return.
e.g.
1 type 'Beatles'
-->various matches appear
2 Don't tap on any of the matches. Instead press the 'Return' key on the on-screen keyboard
--> Circular hourglass + 'loading...' message

Debug log: YRR4VXFNYT

martin

2016-02-05 00:43

developer   ~0044071

Fixed in build 1.1.3.541

rusty

2016-02-05 14:52

administrator   ~0044074

Verified 541

rusty

2016-02-09 22:04

administrator   ~0044100

User is still experiencing endless load times for search results on his db:
http://www.mediamonkey.com/forum/viewtopic.php?f=21&t=83907

martin

2016-02-11 10:21

developer   ~0044124

Fixed in build 1.1.3.547

peke

2016-02-16 02:06

developer   ~0044162

Verified 550 Moto G 5.1 and Verizon LG 4.4.2