View Issue Details

IDProjectCategoryView StatusLast Update
0012855MediaMonkey for Android[All Projects] Generalpublic2015-10-20 20:41
Reporterlowlander 
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version1.1.3 
Target Version1.1.3Fixed in Version1.1.3 
Summary0012855: Personalize for Home screen fails
DescriptionChanges made to Personalize for the Home screen aren't reflected on the Home screen.
Additional Informationhttp://www.mediamonkey.com/forum/viewtopic.php?f=21&t=82268
TagsNo tags attached.
Fixed in build491

Activities

martin

2015-09-30 09:08

developer   ~0043010

Yes it's already fixed since 1.1.3.478.

rusty

2015-10-20 16:27

administrator   ~0043161

Last edited: 2015-10-20 16:31

View 2 revisions

Tested in 490, and there seems to be a refresh problem.

e.g.
1 In Personalize, move 'rating' from the bottom to the top
2 Go 'Back' to the main screen
--> UI hasn't updated!

3 Exit the app OR play a track and then go to the home screen
--> the UI has updated

Note: if at step 2, the user taps the menu to go back to the home screen (instead of pressing the Android 'back' button), the bug doesn't occur. i.e. it seems to be a refresh bug specific to use of the Android 'back' button.

martin

2015-10-20 18:59

developer   ~0043162

Fixed in build 1.1.3.491

rusty

2015-10-20 20:41

administrator   ~0043163

Verified 491.