View Issue Details

IDProjectCategoryView StatusLast Update
0012813MediaMonkey (current)Synchronizationpublic2016-08-24 13:01
ReporterLudek Assigned To 
PriorityimmediateSeveritymajorReproducibilityunable to reproduce
Status closedResolutionfixed 
Product Version4.1 
Target Version4.1.9Fixed in Version4.1.9 
Summary0012813: iOS 8.4 sync fails for some users
DescriptionBased on some reports and logs iOS 8.4 sync fails completelly for some users.

Further info shown that is is because of some unexpected values in /iTunes_Control/iTunes/MediaLibrary.sqlitedb database file:
db_info.db_pid = 0
db_info.primary_container_pid = 0

These values used to be expected to be non-zero.
Additional Informationhttp://www.mediamonkey.com/forum/viewtopic.php?f=12&t=80503&start=75#p412143
JHP-476-37282
TagsNo tags attached.
Fixed in build1753

Relationships

parent of 0012955 closedLudek Users are reporting that iPhone 4 (iOS 7.1.2) fails to sync in 4.1.9 
related to 0013480 resolvedLudek Some users reports that sync fails after upgrade from iOS 9.3.2 to iOS 9.3.3 

Activities

Ludek

2015-08-04 19:28

developer   ~0042802

Fixed in 4.1.9.1753

peke

2015-08-12 23:04

developer   ~0042823

No regressions on Touch 4g 6.1.6