View Issue Details

IDProjectCategoryView StatusLast Update
0012779MediaMonkey (current)Synchronizationpublic2015-07-02 13:10
ReporterLudek 
PriorityimmediateSeveritymajorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version4.1.8 
Target Version4.1.8Fixed in Version4.1.8 
Summary0012779: iOS 8.4 support
DescriptionThere are some reports that final build of iOS 8.4 (released today) breaks MM sync.

Additional Informationhttp://www.mediamonkey.com/forum/viewtopic.php?f=6&t=81091&sid=8afb0234ff6c192a31b5234960522a48&p=410604#p410642
TagsNo tags attached.
Fixed in build1751

Activities

Ludek

2015-07-01 10:31

developer   ~0042685

Last edited: 2015-07-01 10:37

View 2 revisions

I can confirm the issue based on my today's testing with iPod Touch 5 + iOS 8.4, we are not getting the "asset manifest" command anymore for some reason, probably a change in track matadata structures. Studing more...

Ludek

2015-07-01 14:10

developer   ~0042686

Fixed in build 4.1.8.1751

Test note: needs to be tested on older devices too, especially iOS3 and iOS4, because SQLite library was updated because of this issue.

Ludek

2015-07-01 16:53

developer   ~0042688

Last edited: 2015-07-01 16:55

View 2 revisions

Re-opened, I tested on iOS 3.1.2 and sync does not work

Ludek

2015-07-02 13:10

developer   ~0042690

Last edited: 2015-07-02 13:25

View 2 revisions

Fixed in build 4.1.8.1751

Test notes:
- I've tested on iOS 8.4, iOS 6.1.6, iOS 3.1.2
- would be good to test also on iOS4