View Issue Details

IDProjectCategoryView StatusLast Update
0012728MediaMonkey (current)Main Panelpublic2015-05-13 21:59
Reporterlowlander 
PriorityimmediateSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version4.1.8 
Target Version4.1.8Fixed in Version4.1.8 
Summary0012728: Tabs duplicate after restart (regression)
DescriptionAll but the first tab are duplicated after restarting MediaMonkey. This may have been caused by fixing 0012712.
Additional Informationhttp://www.mediamonkey.com/forum/viewtopic.php?p=407645#p407645
TagsNo tags attached.
Fixed in build1743

Relationships

related to 0012712 closedLudek When MM service is running, only the first tab is restored after restart (regression in 1738) 
related to 0012726 closedLudek Too many open Tabs makes MMW unusable 

Activities

peke

2015-05-09 22:06

developer   ~0042517

I can replicate when Service is not installed.

Ludek

2015-05-12 13:00

developer   ~0042523

Fixed in 4.1.8.1743

peke

2015-05-13 21:59

developer   ~0042532

Verified 1743