View Issue Details

IDProjectCategoryView StatusLast Update
0012133MediaMonkey 4Codecpublic2014-08-15 08:36
Reporterpeke Assigned To 
PriorityimmediateSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version4.1.4 
Target Version4.1.4Fixed in Version4.1.4 
Summary0012133: AAC/M4A: Some Files when editing Tag info they get corrupted
Description1. In some cases where there is suspicious Metadata and user edits file in MMW it is not playable after edit and no other app recognize tags.

NOTE using AIMP to Clear TAGS in m4a files MMW is capable to play them again and any tag changes are written correctly.
Additional InformationKJF-757-62009
TagsNo tags attached.
Fixed in build1709

Relationships

related to 0012017 closedmichal Some M4A/MP4 tags written by WMP or Win7 Explorer are not read 

Activities

michal

2014-08-14 12:10

developer   ~0040399

Fixed in build 1709. It was regression caused by bug in 0012017 fix.

peke

2014-08-15 08:36

developer   ~0040402

Verified 1709