View Issue Details

IDProjectCategoryView StatusLast Update
0012132MediaMonkey 4Codecpublic2014-08-15 08:36
Reporterlowlander Assigned To 
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version4.1.3 
Target Version4.1.4Fixed in Version4.1.4 
Summary0012132: High quality WAV 96khz 24bit fails
Descriptionhttp://www.lessloss.com/drums-drums-drums-p-203.html
LessLoss - Drums duet #1 Original: 24 bit / 96 kHz

The file fails to play/display any tags in MediaMonkey.
Additional Informationhttp://www.mediamonkey.com/forum/viewtopic.php?f=1&t=77419
TagsNo tags attached.
Fixed in build1709

Relationships

related to 0007545 closedmichal Some 96kHz 24b WAV files are not playable 
related to 0012145 closedmichal 24/96 wav fails to play 
related to 0012184 closedmichal 24bit 192kHz WAV/FLAC fail 

Activities

peke

2014-08-10 22:51

developer   ~0040390

Last edited: 2014-08-10 22:52

View 3 revisions

GraphEdit Plays the Files Looks like we need to make fall down so that WAV decoder can use Wave Parser?

michal

2014-08-11 08:45

developer   ~0040392

Fixed in build 1709. The problem was caused by unknown chunk "TFID". It is some specific chunk written by TASCAM HD-P2 recorder.

peke

2014-08-15 08:36

developer   ~0040403

Verified 1709