View Issue Details

IDProjectCategoryView StatusLast Update
0012126MediaMonkey 4DB/FileMonitorpublic2014-08-15 08:37
Reporterpeke Assigned To 
PriorityurgentSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version4.1.4 
Target Version4.1.4Fixed in Version4.1.4 
Summary0012126: Corrupted Database on Update
DescriptionUser do not have old MM.DB but new Db observe corruption.

DB is uploaded on FTP along with ELF File when using MMW with that MM.DB
TagsNo tags attached.
Fixed in build1709

Activities

Ludek

2014-08-01 15:26

developer   ~0040374

The DB is missing Artists.Publishes column, this particular upgrade needed to be performed as very last and if user canceled the DB upgrade it could fail to upgrade on next run (due to a bug in upgrade process).

Fixed in build 4.1.4.1709 (it will auto run the upgrade if needed)

+ corrected user DB is uploaded on FTP

peke

2014-08-15 08:37

developer   ~0040404

Verified 1709