View Issue Details

IDProjectCategoryView StatusLast Update
0012099MediaMonkey (current)Playerpublic2014-11-05 09:54
Reporterpeke Assigned To 
PriorityimmediateSeverityminorReproducibilitysometimes
Status closedResolutionfixed 
Product Version4.1.3 
Target Version4.1.4Fixed in Version4.1.4 
Summary0012099: WASAPI: Event Mode do not work after 1708 upgrade (Regression)
DescriptionThere was number of users that reported Event mode is broken after upgrade to 1708.

Could plugin be modified so that in case of lock/loop it automatically disable Event Mode?

Logs are supplied
Additional Informationhttp://www.mediamonkey.com/forum/viewtopic.php?f=1&t=76979
New:
http://www.mediamonkey.com/forum/viewtopic.php?f=1&t=78143
DQG-486-69840 -> Debug log requested
TagsNo tags attached.
Fixed in build1709

Relationships

related to 0012041 closedLudek WASAPI: Device Change Detection 

Activities

Ludek

2014-07-08 11:44

developer   ~0040334

Regression fixed in build 4.1.4.1709

peke

2014-08-15 08:38

developer   ~0040406

Verified 1709

peke

2014-10-27 02:39

developer   ~0040821

User report issue in 1719

Ludek

2014-10-27 11:58

developer   ~0040823

Strange, out_WASAPI was not touched since 1709, asking more info via #DQG-486-69840

Ludek

2014-11-05 09:54

developer   ~0040885

Closing, as clarified with the user there was no change, more details in #DQG-486-69840