View Issue Details

IDProjectCategoryView StatusLast Update
0012079MediaMonkey (current)Conversion/Levelingpublic2014-06-17 13:49
Reporterlowlander 
PriorityimmediateSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version4.1.2 
Target VersionFixed in Version4.1.3 
Summary0012079: Conversion from OGG, MPC, APE fails (regression)
DescriptionOGG conversion (to MP3) fails with unable to decode format message.
Additional Informationhttp://www.mediamonkey.com/forum/viewtopic.php?f=1&t=76817
TagsNo tags attached.
Fixed in build1707

Relationships

related to 0012038 closedLudek Online stream causes AV (possibly long URL causing problems) 
related to 0012385 closedLudek Auto-conversion fails for OGGs in some cases 

Activities

michal

2014-06-13 18:10

developer   ~0040272

The problem is caused by the fix of 0012038 (revision 20498). I don't fully understand the fix, please Ludek, look at it. I think, that "if UseExt = '' then" is missing there now.

Ludek

2014-06-13 20:44

developer   ~0040274

Fixed in 4.1.3.1707

peke

2014-06-14 13:25

developer   ~0040275

Verified 1707