View Issue Details

IDProjectCategoryView StatusLast Update
0011925MediaMonkey (current)DLNA/UPnPpublic2014-03-23 15:47
Reporterlowlander 
PriorityimmediateSeveritymajorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version4.1 
Target Version4.1.1Fixed in Version4.1.1 
Summary0011925: Media Server stopped after hibernation
DescriptionAfter PC hibernation the Media Server is stopped instead of running.
Additional Informationhttp://www.mediamonkey.com/forum/viewtopic.php?f=6&t=75824
TagsNo tags attached.
Fixed in build1699

Relationships

related to 0011531 closedLudek Server is not seen after resume from computer sleep for some users/client apps 
related to 0011955 closedLudek MM freezes when video is paused and computer is waking up from sleep 
related to 0011774 closedLudek Intermittent failure to find MMW Server 

Activities

Ludek

2014-03-11 23:30

developer   ~0039842

Last edited: 2014-03-11 23:33

View 2 revisions

Probably somehow caused by 0011531, but I can't replicate, asking more info.

Ludek

2014-03-20 13:37

developer   ~0039924

Last edited: 2014-03-20 13:38

View 2 revisions

Unfortunatelly Tenuis hasn't replied yet, but there was a change that could have an infuelnce on this (0011955), so I will ask him to test 1698.

Ludek

2014-03-21 02:03

developer   ~0039936

Probably fixed by the same fix as 0011774:0039931 in build 1699

peke

2014-03-21 09:18

developer   ~0039945

Could not replicate using steps 0011774:0039933 so it looks fixed.

Ludek

2014-03-21 10:57

developer   ~0039959

Last edited: 2014-03-21 10:59

View 2 revisions

@Peke, Note that you tested 1698, but it was fixed in 1699 so I guess it needs to be confirmed by the users in 1699.

peke

2014-03-23 15:47

developer   ~0039978

Re Verified 1700 I used SVN 1699 previously