View Issue Details

IDProjectCategoryView StatusLast Update
0011870MediaMonkey (current)DLNA/UPnPpublic2014-03-02 00:45
Reporterlowlander 
PriorityurgentSeveritymajorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version4.1 
Target Version4.1.1Fixed in Version4.1.1 
Summary0011870: UPnP Clients keep requesting access
DescriptionWhen a user denies access to a UPnP client it keeps popping up the request to access each session.
Additional InformationZST-739997
QJB-914387
http://www.mediamonkey.com/forum/viewtopic.php?f=20&t=73589
TagsNo tags attached.
Fixed in build1693

Activities

Ludek

2014-02-15 21:37

developer   ~0039619

Last edited: 2014-02-15 21:40

View 4 revisions

I couldn't reproduce, but finally found where the problem lies.


Fixed in 4.1.1.1693

peke

2014-02-18 18:46

developer   ~0039654

Note regarding Ticket FZM-362109:
Last scanned file have filename of 271 Chars

"E:\Musik\Musik\Gustav Mahler\Mahler - Sinf. Nr. 2\Mahler Sinf. Nr. 2 Auferstehung CD 1\6 - Symphony No. 2 'Resurrection'. Movement 1- Ausdrucksvoll (English horn & bass clarinet)Symphony No. 2 'Resurrection'. Movement 1- Ausdrucksvoll (English horn & bass clarinet).flac"

Ludek

2014-02-19 00:26

developer   ~0039663

Yes, but this one belongs to 0011799

peke

2014-02-19 02:04

developer   ~0039665

As I thought so. Corrected both Bugs and updated info.

peke

2014-02-19 22:00

developer   ~0039683

Verified 1693 No regressions

peke

2014-03-02 00:45

developer   ~0039741

Confirmed resolution in 1694