View Issue Details

IDProjectCategoryView StatusLast Update
0011824MediaMonkey (current)Install/Configpublic2014-12-27 23:41
Reporterlowlander 
PriorityurgentSeveritymajorReproducibilityrandom
Status closedResolutionno change required 
Product Version4.1 
Target Version4.1.1Fixed in Version 
Summary0011824: MediaMonkey lost settings on restart
DescriptionWith final release of 4.1 I just experienced a partial loss of settings (like skin, Library settings, last.fm, etc.). Debug log on FTP.
Additional Informationhttp://www.mediamonkey.com/forum/viewtopic.php?f=3&t=75514
SNW-761471; VNU-450-11096
TagsNo tags attached.
Fixed in build

Activities

Ludek

2014-02-03 10:08

developer   ~0039485

Last edited: 2014-02-03 10:23

View 5 revisions

From the log I see that your MM data are taken from:
C:\Documents and Settings\Administrator\Application Data\MediaMonkey\
so maybe you just run MM as administrator?

EDIT: I see the same also in your older logs, so you probably always run MM as admin and in addition this cannot be cause of the issue, because you run MM in portable mode, so the mentioned settings is taken from C:\Software\MediaMonkey\Portable\MediaMonkey.ini

Is the C:\Software\MediaMonkey\Portable\MediaMonkey.ini file OK, could you upload it?

lowlander

2014-02-03 19:13

developer   ~0039498

I run Windows as Administrator, MediaMonkey is run as logged in user (Administrator). MediaMonkey has been installed as Portable install and I've never experienced this before. MediaMonkey Portable is installed in C:\Software\MediaMonkey and thus anything (temp/downloads/podcasts folders are on G/DB is on D) should be run from this folder.

I did see a MediaMonkey folder in Document and Settings (on FTP) and I've added MediaMonkey.ini to FTP.

Ludek

2014-02-04 10:22

developer   ~0039503

Last edited: 2014-02-04 10:31

View 5 revisions

I meant the mediamonkey.ini from C:\Software\MediaMonkey\Portable\ because the settings is read from there.

In the mediamonkey.ini on FTP I see
PlayerSkinNameNew3=Control8_Light_Gray.msz

So it looks that Control8_Light_Gray.msz skin should be used, is this skin used properly? I can't see it from the log as this kind of info is missing from debug logs.

But probably it happened only once and you have already corrected the settings? Or it just temporarily used default settings and you haven't corrected anything manually?
Anyhow I don't have enough info why it happened to you. Did you have MediaMonkey service installed when it happened?
Would be great to have it catched in debug log if it would happen againg to you.

lowlander

2014-02-04 16:09

developer   ~0039509

The MediaMonkey.ini is from C:\Software\MediaMonkey\Portable\

However note that I've since restored (including choosing Control8_Light_Gray.msz) most settings that were lost. The log would be the best resource for trouble shooting as it captured the start of MediaMonkey with the lost settings.
I don't have the service running and this has never happened before. The only thing that could maybe (but I don't recall when I did the install) could be the install of (http://www.mediamonkey.com/forum/viewtopic.php?f=2&t=66766) which failed with error, but it did install the panel and the subsequent removal of this and some other scripts. However I don't recall if that was in the preceding session.

peke

2014-12-27 23:40

developer   ~0041543

Users confirmed that it is resolved in latest MMW version

peke

2014-12-27 23:41

developer   ~0041544

Closed I retested just in case in 1725