View Issue Details

IDProjectCategoryView StatusLast Update
0010162MediaMonkey for AndroidPlaybackpublic2013-02-22 23:56
Reporterjiri 
PriorityurgentSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target Version1.0.1Fixed in Version1.0.1 
Summary0010162: Remember playback position
DescriptionOriginally reported in http://forum.mediamonkey.com/viewtopic.php?f=21&t=68929 . We should retain the playback position of playback even when MMA is shut down by Android. I.e., this is _not_ about our Bookmarking feature, this is about playback of any type of content.
TagsNo tags attached.
Fixed in build100

Activities

rusty

2012-12-07 04:06

administrator   ~0033714

Last edited: 2012-12-07 04:09

View 2 revisions

afaik the intent here is that when actions that interrupt playback occur :
e.g.
-unplug headphones
-disconnect bluetooth
...that MMA automatically _pauses_ on the currently playing item, so that playback can resume when the app is runs again and
-headphones are plugged in
-bluetooth is reconnected

martin

2012-12-27 18:41

developer   ~0034204

Fixed in build 89.

peke

2013-01-14 02:23

developer   ~0034416

Verified 92

jiri

2013-02-04 14:29

administrator   ~0034777

Reopening, since the original intent was to preserve playback position across MMA sessions (including when MMA is shut down by the system). The position of the current track should be preserved even in case a widget Play button is used to resume playback.

martin

2013-02-04 23:52

developer   ~0034785

Fixed in build 100.

peke

2013-02-22 23:56

developer   ~0035074

Verified 103