View Issue Details

IDProjectCategoryView StatusLast Update
0010109MediaMonkey for AndroidSynchronizationpublic2013-01-09 22:53
Reporterlowlander Assigned To 
PriorityurgentSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version1.0.1 
Fixed in Version1.0.1 
Summary0010109: WiFi Sync creates new Device Profile
DescriptionI saw this after restart of Windows so either restart and only for the external card to which previously WiFi has synced.
Additional Informationhttp://www.mediamonkey.com/forum/viewtopic.php?f=21&t=68839
TagsNo tags attached.
Fixed in build1613

Relationships

child of 0010221 closedLudek MediaMonkey (current) Sync with MMA can fail because of MTP issues 

Activities

Ludek

2012-12-03 09:05

developer   ~0033565

Last edited: 2012-12-03 09:20

View 7 revisions

1. Could you please export all the duplicated profiles of the external card as MMDC files and attach?
i.e. Device Profile -> [Export device options...]

2. Could you please attach also [External SD Card]/MediaMonkey/files/StorageInfo.xml file?

Thx.

lowlander

2012-12-03 16:43

developer   ~0033576

1) Uploaded, note that log capture duplication of external card, now have internal also duplicated.

2) Haven't figured out how yet as I can't browse phone.

Ludek

2012-12-03 22:10

developer   ~0033586

Last edited: 2012-12-03 22:11

View 3 revisions

The profiles have different pairing keys as I suspected.

The pairing key is generated by MMA on first WiFi connection and stored into the StorageInfo.xml file. The key is stored there forever.

i.e. the only reason I could see is that something deletes the StorageInfo.xml file making MMA to generate new key and thus new profile.


Marek, do you have another idea?

Ludek

2012-12-13 12:40

developer   ~0033869

Last edited: 2012-12-13 12:43

View 2 revisions

This is resolved by 0010221

peke

2012-12-19 02:51

developer   ~0033982

Verified 1614