View Issue Details

IDProjectCategoryView StatusLast Update
0011334MediaMonkey for AndroidNavigationpublic2014-11-26 18:12
Reporterrusty Assigned To 
PriorityurgentSeverityfeatureReproducibilityalways
Status resolvedResolutionduplicate 
Product Version1.0.4 
Target Version1.1.1 
Summary0011334: Add track stats
DescriptionCurrently there's no way of knowing:
- how many tracks are on the device
- how many tracks are in a given top-level item

Possible mechanisms:
- Add an indicator to Tracks, Videos, etc. (each Type)
- Add 'Total: xxx' at the bottom of each tracklist
??
TagsNo tags attached.
Fixed in build

Relationships

duplicate of 0010169 resolvedmartin Display stats at the bottom of any browser list view 

Activities

There are no notes attached to this issue.