View Issue Details

IDProjectCategoryView StatusLast Update
0006934MediaMonkey (current)Properties/Auto-Toolspublic2011-05-08 16:15
Reporterpeke 
PrioritynoneSeverityminorReproducibilityalways
Status resolvedResolutionduplicate 
PlatformWindowsOS7OS Version-
Product Version4.0 
Target VersionFixed in Version 
Summary0006934: Not all metadata values are available for Masks in Auto-Tools
DescriptionNot all Metadata properties are available for masking in Auto Tools (Tag from filename, auto organize) especially if files are Video as rulled in 0006453
TagsNo tags attached.
Fixed in build

Relationships

duplicate of 0007145 feedbackrusty Auto-tag from filename Should contain all colums that are available thru Masks 
related to 0006453 closedLudek Default video metadata is often missing / incorrect 
related to 0006680 closedLudek Introduce new masks for new fields 
related to 0006940 closedLudek Video columns are missing for Auto-tag from filename 

Activities

peke

2010-12-14 03:33

developer   ~0021805

For example:
<Publisher>

peke

2010-12-14 17:46

developer   ~0021819

Can you please check if you already planned to implements this in other bugs?

Ludek

2010-12-14 23:26

developer   ~0021821

Publisher is added in build 1335 as stated in 0006940

peke

2010-12-14 23:52

developer   ~0021822

thx, I wanted to be certain that they are related but not duplicate bugs.