View Issue Details

IDProjectCategoryView StatusLast Update
0006605MediaMonkey (current)Framework: Skinningpublic2010-12-01 03:29
Reporterrusty 
PriorityimmediateSeverityfeatureReproducibilityalways
Status closedResolutionfixed 
Product Version4.0 
Target Version4.0Fixed in Version4.0 
Summary0006605: Custom Collection Icons
DescriptionBy default MM should have a different icon for each Collection (based on Content Type). That way skinners can create custom versions.
TagsNo tags attached.
Fixed in build1329

Relationships

related to 0006569 closedpetr New icons / images for various Collections / Tree nodes 

Activities

rusty

2010-11-16 18:40

administrator   ~0021363

Raised to 'immediate' since icons have been created for 'pulse' but it's not yet clear how to integrate them.

petr

2010-11-19 16:17

developer   ~0021396

Implemented in 1327

stephen_platt

2010-11-23 14:03

developer   ~0021441

doesn't seem to be working in 1327

petr

2010-11-24 12:44

developer   ~0021446

Fixed in 1328

stephen_platt

2010-11-26 01:50

developer   ~0021480

Now the "music video" icon applies to the regular music collection.

petr

2010-11-26 02:08

developer   ~0021481

Fixed in 1329

stephen_platt

2010-12-01 03:29

developer   ~0021530

verified 1329