View Issue Details

IDProjectCategoryView StatusLast Update
0006378MediaMonkey (current)Synchronizationpublic2011-05-16 01:20
ReporterLudek 
PriorityimmediateSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version4.0 
Target Version4.0Fixed in Version4.0 
Summary0006378: Auto-Sync for iPods is broken (regression)
DescriptionSince revision 9043 (issue 0006317) the auto-sync for iPods (e.g. iPod nano 2G) is broken.

1. It always re-sync all tracks
2. It fails to remove content that is not on the auto-sync list
TagsNo tags attached.
Fixed in build1307

Relationships

duplicate of 0006334 resolvedjiri Auto-Sync: iPod synchronization always synchronize all tracks 
child of 0006317 closedjiri Better support various types of devices for synchronization 

Activities

Ludek

2010-06-14 09:33

developer   ~0020263

Fixed in build 1307.

stephen_platt

2011-05-16 01:20

developer   ~0025306

verified 1375