View Issue Details

IDProjectCategoryView StatusLast Update
0005822MediaMonkey (current)Framework: Taggingpublic2009-10-17 18:07
Reporterstephen_platt 
PrioritynoneSeverityminorReproducibilityalways
Status closedResolutionno change required 
Product Version3.1 
Target VersionFixed in Version 
Summary0005822: Duplicate ORIGYEAR tag written to mp3 files
DescriptionStep 1.
New clean library
Properties in MM and columns
Date=2008-05-30
Original date=2007

Metadata (Alt-T) in Mp3tAG 2.43
Date=2008-05-30
Original date=2007

Step 2.
Just open properties in MM and click OK => new timestamp
Properties in MM and columns
Date=2008-05-30
Original date=2007

Metadata (Alt-T) in Mp3tAG 2.43 (date is converted to Year and original date is duplicated)
Date=2008
Original date=2007
Original date=2007
Additional Informationhttp://www.mediamonkey.com/forum/viewtopic.php?f=7&t=30185
TagsNo tags attached.
Fixed in build

Activities

jiri

2009-10-01 15:53

administrator   ~0019018

I guess that the resolution of the problem is described at http://www.mediamonkey.com/forum/viewtopic.php?p=216174#p216174 .

stephen_platt

2009-10-17 18:06

developer   ~0019226

Last edited: 2009-10-17 18:07

Updated KB:
http://www.mediamonkey.com/support/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=62

Closing.