View Issue Details

IDProjectCategoryView StatusLast Update
0005114MediaMonkey (current)Main Panel/Toolbars/Menuspublic2010-10-25 13:19
Reporterpeke 
PriorityurgentSeveritytrivialReproducibilityalways
Status closedResolutionfixed 
Product Version3.1 
Target VersionFixed in Version4.0 
Summary0005114: Properties of some tree nodes are available In Context Menu (Regression)
DescriptionContext menu of these tree nodes contain properties option, but no action is Assigned to them:
Genre
Year
Rating
Tempo
Mood
Quality

TagsNo tags attached.
Fixed in build1301

Relationships

related to 0005115 newrusty MediaMonkey 5 Support for custom Comments/Hints to some tree nodes 

Activities

petr

2010-01-24 02:20

developer   ~0019977

Fixed together with any other issue (can't reproduce on current sources)

stephen_platt

2010-10-25 13:19

developer   ~0020947

verified 1318