View Issue Details

IDProjectCategoryView StatusLast Update
0013144MediaMonkey 5Playlist / Searchpublic2017-01-15 05:51
Reporterlowlander 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0013144: Search fails to find results when entering end of word (Quick Search/All Text Fields)
DescriptionEnter evard in Quick Search or in the All Text Fields in the Search window and files with Boulevard aren't found. Enter it in Title in the Search window and results are shown.

Search for boul does find Boulevard results.
Additional Informationhttp://www.mediamonkey.com/forum/viewtopic.php?f=4&t=84103
http://www.mediamonkey.com/forum/viewtopic.php?f=10&t=84082
TagsNo tags attached.
Fixed in build2013

Relationships

duplicate of 0005565 resolvedrusty Full-text search only finds prefixes (gives poor results in Oriental languages) 

Activities

peke

2016-02-21 21:30

developer   ~0044189

Resolving as Dupe 5565